Monday, September 4, 2017 2:21:14 PM

OpenOffice 4.1.6 (The free and Open Source productivity suite!)

Tyaseta's picture
Category: 
Sharing Options Share this

Apache OpenOffice is the leading open-source office software suite for word processing, spreadsheets, presentations, graphics, databases and more. It is available in many languages and works on all common computers. It stores all your data in an international open standard format and can also read and write files from other common office software packages. It can be downloaded and used completely free of charge for any purpose.

Why should I use Apache OpenOffice?

Apache OpenOffice is the result of over twenty years' software engineering. Designed from the start as a single piece of software, it has a consistency other products cannot match. A completely open development process means that anyone can report bugs, request new features, or enhance the software. The result: Apache OpenOffice does everything you want your office software to do, the way you want it to.

Easy to use

Apache OpenOffice is easy to learn, and if you're already using another office software package, you'll take to OpenOffice straight away. Our world-wide native-language community means that OpenOffice is probably available and supported in your own language. And if you already have files from another office package, - OpenOffice will probably read them with no difficulty!

Free from the start, no Purchaseing!

Apache OpenOffice can be downloaded and used entirely free of any license fees. Like all Apache Software Foundation software, Apache OpenOffice is free to use. Apache OpenOffice is released under the Apache 2.0 License. This means you may use it for any purpose - domestic, commercial, educational, public administration. You may install it on as many computers as you like. You may make copies and give them away to family, friends, students, employees - anyone you like.

More features

  • Writer, a word processor you can use for anything from writing a quick letter to producing an entire book.
    • Calc, a powerful spreadsheet with all the tools you need to calculate, analyze, and present your data in numerical reports or sizzling graphics.
  • Impress, the fastest, most powerful way to create effective multimedia presentations.
    • Draw, lets you produce everything from simple diagrams to dynamic 3D illustrations.
  • Base, lets you manipulate databases seamlessly. Create and modify tables, forms, queries, and reports, all from within Apache OpenOffice.
  • Math, lets you create mathematical equations with a graphic user interface or by directly typing your formulas into the equation editor.

Requirements

Microsoft windows

  • Windows XP,
  • Windows 2003,
  • Windows server 2012,
  • Windows Vista,
  • Windows 7,
  • Windows 8,
  • Windows 8.1,
  • Windows 10.
  • Free memory of 256 MB RAM (512 MB RAM recommended)
  • At least 650 MB available disk space for a default install via download. After installation and deletion of temporary installation files, Apache OpenOffice will use approximately 440 MB disk space.
  • 1024 x 768 pixel or higher resolution with at least 256 colors (16.7 million colors recommended)

GNU/Linux ("Linux")

  • Linux kernel version 2.6 or higher,
  • glibc2 version 2.5 or higher
  • Free memory of 256 MB RAM (512 MB recommended)
  • 400 MB available disk space
  • X-Server with 1024 x 768 pixel or higher resolution, with at least 256 colors (16.7 million colors recommended)

Apple MacOS x

  • OS X 10.7 (Lion) or higher
  • Intel Processor
  • Free memory of 512 MB RAM
  • 400 MB available disk space
  • 1024 x 768 pixel or higher resolution with 16.7 million colors

Java

The Java Runtime Environment (JRE) 1.5.x, is the minimum version required to use the full functionality of Apache OpenOffice that need Java (see Java and Apache OpenOffice). However, we strongly recommend the last version of Oracle Java 1.6.x, patch level 45, or the latest Oracle Java 7, or - for Linux users - OpenJDK 6, build 27, or OpenJDK 7.

Accessibility requirements

  1. For All platforms, you need Java runtime environment 1.5.x or newer
  2. For Linux, Installation of GNOME 2.10 or higher is required.

Download: